PHPCMS v9 安装环境要求
2014-05-05 10:52:02   来源:   评论:0 点击:

PHPCMS v9 安装环境要求PHPCMS V9基于PHP+MYSQL环境运行操作系统linux 或者 windowsWeb ServerApache、IIS 、Nginx或其他 Web ServerPHP版本PHP 5 2以上版本MYSQL版本MySql 4 1以上版本相关扩展功能项
PHPCMS v9 安装环境要求

PHPCMS V9基于PHP+MYSQL环境运行

操作系统 linux 或者 windows
Web Server Apache、IIS 、Nginx或其他 Web Server
PHP版本 PHP 5.2以上版本
MYSQL版本 MySql 4.1以上版本
相关扩展功能
项目 状态
MYSQL扩展 必须开启
JSON扩展 必须开启
ICONV 必须开启
GD库 必须开启
FREETYPE 必须开启
URL Rewrite 可选
GZip 可选
Mysql 全文索引 可选
您还可以通过配置Memcached、sphinx进一步提升您的系统性能

 


相关热词搜索:环境

上一篇:phpcms 分类信息功能特点介绍
下一篇:最后一页

分享到: 收藏